Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2008-1361: VMware Player, Server, Workstation: Multiple vulnerabilities

Severity CVSS Published Added Modified
7 (AV:L/AC:L/Au:S/C:C/I:C/A:C) March 19, 2008 October 30, 2017 April 05, 2018

Description

VMware Workstation 6.0.x before 6.0.3 and 5.5.x before 5.5.6, VMware Player 2.0.x before 2.0.3 and 1.0.x before 1.0.6, VMware ACE 2.0.x before 2.0.1 and 1.0.x before 1.0.5, and VMware Server 1.0.x before 1.0.5 on Windows allow local users to gain privileges via an unspecified manipulation that causes the authd process to connect to an arbitrary named pipe, a different vulnerability than CVE-2008-1362.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

gentoo-linux-upgrade-app-emulation-vmware-player

Related Vulnerabilities