Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2008-4812: Adobe Reader: User-assisted execution of arbitrary code

Free InsightVM Trial No credit card necessary
Watch Demo See how it all works
Back to Search

Gentoo Linux: CVE-2008-4812: Adobe Reader: User-assisted execution of arbitrary code

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
11/05/2008
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

Array index error in Adobe Reader and Acrobat, and the Explorer extension (aka AcroRd32Info), 8.1.2, 8.1.1, and earlier allows remote attackers to execute arbitrary code via a crafted PDF document that triggers an out-of-bounds write, related to parsing of Type 1 fonts.

Solution(s)

  • gentoo-linux-upgrade-app-text-acroread

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;