Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2009-0910: VMware Player, Server, Workstation: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2009-0910: VMware Player, Server, Workstation: Multiple vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
04/06/2009
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

Heap-based buffer overflow in the VNnc Codec in VMware Workstation 6.5.x before 6.5.2 build 156735, VMware Player 2.5.x before 2.5.2 build 156735, VMware ACE 2.5.x before 2.5.2 build 156735, and VMware Server 2.0.x before 2.0.1 build 156745 allows remote attackers to execute arbitrary code via a crafted web page or video file, aka ZDI-CAN-436.

Solution(s)

  • gentoo-linux-upgrade-app-emulation-vmware-player
  • gentoo-linux-upgrade-app-emulation-vmware-server
  • gentoo-linux-upgrade-app-emulation-vmware-workstation

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;