Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2009-2988: Adobe Reader: Multiple vulnerabilities

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:N/I:N/A:P) October 18, 2009 October 29, 2017 October 29, 2017

Description

Adobe Reader and Acrobat 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2 do not properly validate input, which allows attackers to cause a denial of service via unspecified vectors.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

gentoo-linux-upgrade-app-text-acroread

Related Vulnerabilities