Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2009-3458: Adobe Reader: Multiple vulnerabilities

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) October 19, 2009 October 30, 2017 October 30, 2017

Description

Adobe Reader and Acrobat 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2 do not properly validate input, which might allow attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2009-2998.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution Reference

Adobe Security Update

Solution

gentoo-linux-upgrade-app-text-acroread

Related Vulnerabilities