Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2009-3829: Wireshark: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2009-3829: Wireshark: Multiple vulnerabilities

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
10/30/2009
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

Integer overflow in wiretap/erf.c in Wireshark before 1.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted erf file, related to an "unsigned integer wrap vulnerability."

Solution(s)

  • gentoo-linux-upgrade-net-analyzer-wireshark

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;