Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2009-3953: Adobe Reader: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2009-3953: Adobe Reader: Multiple vulnerabilities

Severity
10
CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Published
01/13/2010
Created
07/25/2018
Added
10/30/2017
Modified
04/05/2018

Description

The U3D implementation in Adobe Reader and Acrobat 9.x before 9.3, 8.x before 8.2 on Windows and Mac OS X, and 7.x before 7.1.4 allows remote attackers to execute arbitrary code via malformed U3D data in a PDF document, related to a CLODProgressiveMeshDeclaration "array boundary issue," a different vulnerability than CVE-2009-2994.

Solution(s)

  • gentoo-linux-upgrade-app-text-acroread

References

  • gentoo-linux-upgrade-app-text-acroread

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;