Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2010-4643: OpenOffice, LibreOffice: Multiple vulnerabilities

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) January 28, 2011 October 30, 2017 April 05, 2018

Description

Heap-based buffer overflow in Impress in OpenOffice.org (OOo) 2.x and 3.x before 3.3 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted Truevision TGA (TARGA) file in an ODF or Microsoft Office document.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

gentoo-linux-upgrade-app-office-libreoffice

Related Vulnerabilities