Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2011-4109: OpenSSL: Multiple vulnerabilities

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) January 04, 2012 October 29, 2017 October 29, 2017

Description

Double free vulnerability in OpenSSL 0.9.8 before 0.9.8s, when X509_V_FLAG_POLICY_CHECK is enabled, allows remote attackers to have an unspecified impact by triggering failure of a policy check.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

gentoo-linux-upgrade-dev-libs-openssl

Related Vulnerabilities