Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2012-0057: PHP: Multiple vulnerabilities

Severity CVSS Published Added Modified
6 (AV:N/AC:L/Au:N/C:P/I:P/A:N) February 01, 2012 October 30, 2017 October 30, 2017

Description

PHP before 5.3.9 has improper libxslt security settings, which allows remote attackers to create arbitrary files via a crafted XSLT stylesheet that uses the libxslt output extension.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

gentoo-linux-upgrade-dev-lang-php

Related Vulnerabilities