Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2012-2034: Adobe Flash Player: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2012-2034: Adobe Flash Player: Multiple vulnerabilities

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
06/08/2012
Created
07/25/2018
Added
10/30/2017
Modified
08/17/2020

Description

Adobe Flash Player before 10.3.183.20 and 11.x before 11.3.300.257 on Windows and Mac OS X; before 10.3.183.20 and 11.x before 11.2.202.236 on Linux; before 11.1.111.10 on Android 2.x and 3.x; and before 11.1.115.9 on Android 4.x, and Adobe AIR before 3.3.0.3610, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-2037.

Solution(s)

  • gentoo-linux-upgrade-www-plugins-adobe-flash

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;