Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2012-4411: Xen: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2012-4411: Xen: Multiple vulnerabilities

Severity
5
CVSS
(AV:L/AC:L/Au:S/C:C/I:N/A:N)
Published
11/23/2012
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

The graphical console in Xen 4.0, 4.1 and 4.2 allows local OS guest administrators to obtain sensitive host resource information via the qemu monitor. NOTE: this might be a duplicate of CVE-2007-0998.

Solution(s)

  • gentoo-linux-upgrade-app-emulation-pvgrub
  • gentoo-linux-upgrade-app-emulation-xen
  • gentoo-linux-upgrade-app-emulation-xen-pvgrub
  • gentoo-linux-upgrade-app-emulation-xen-tools

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;