Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2012-6080: MoinMoin: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2012-6080: MoinMoin: Multiple vulnerabilities

Severity
6
CVSS
(AV:N/AC:L/Au:N/C:N/I:P/A:P)
Published
01/02/2013
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

Directory traversal vulnerability in the _do_attachment_move function in the AttachFile action (action/AttachFile.py) in MoinMoin 1.9.3 through 1.9.5 allows remote attackers to overwrite arbitrary files via a .. (dot dot) in a file name.

Solution(s)

  • gentoo-linux-upgrade-www-apps-moinmoin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;