Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2013-1775: sudo: Privilege escalation

Severity CVSS Published Added Modified
7 (AV:L/AC:M/Au:N/C:C/I:C/A:C) March 05, 2013 October 30, 2017 October 30, 2017

Available Exploits 


sudo 1.6.0 through 1.7.10p6 and sudo 1.8.0 through 1.8.6p6 allows local users or physically proximate attackers to bypass intended time restrictions and retain privileges without re-authenticating by setting the system clock and sudo user timestamp to the epoch.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now




Related Vulnerabilities