Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2013-4494: Xen: Multiple Vunlerabilities

Back to Search

Gentoo Linux: CVE-2013-4494: Xen: Multiple Vunlerabilities

Severity
5
CVSS
(AV:A/AC:M/Au:S/C:N/I:N/A:C)
Published
11/02/2013
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

Xen before 4.1.x, 4.2.x, and 4.3.x does not take the page_alloc_lock and grant_table.lock in the same order, which allows local guest administrators with access to multiple vcpus to cause a denial of service (host deadlock) via unspecified vectors.

Solution(s)

  • gentoo-linux-upgrade-app-emulations-xen
  • gentoo-linux-upgrade-app-emulations-xen-pvgrub
  • gentoo-linux-upgrade-app-emulations-xen-tools

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;