Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2014-0244: Samba: Multiple vulnerabilities

Severity CVSS Published Added Modified
3 (AV:A/AC:L/Au:N/C:N/I:N/A:P) June 23, 2014 October 30, 2017 October 30, 2017

Description

The sys_recvfrom function in nmbd in Samba 3.6.x before 3.6.24, 4.0.x before 4.0.19, and 4.1.x before 4.1.9 allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via a malformed UDP packet.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

gentoo-linux-upgrade-net-fs-samba

Related Vulnerabilities