Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2014-0591: BIND: Denial of Service

Severity CVSS Published Added Modified
3 (AV:N/AC:H/Au:N/C:N/I:N/A:P) January 13, 2014 October 30, 2017 October 30, 2017

Description

The query_findclosestnsec3 function in query.c in named in ISC BIND 9.6, 9.7, and 9.8 before 9.8.6-P2 and 9.9 before 9.9.4-P2, and 9.6-ESV before 9.6-ESV-R10-P2, allows remote attackers to cause a denial of service (INSIST assertion failure and daemon exit) via a crafted DNS query to an authoritative nameserver that uses the NSEC3 signing feature.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

gentoo-linux-upgrade-net-dns-bind

Related Vulnerabilities