Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2014-8737: Binutils: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2014-8737: Binutils: Multiple vulnerabilities

Severity
4
CVSS
(AV:L/AC:L/Au:N/C:N/I:P/A:P)
Published
12/09/2014
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

Multiple directory traversal vulnerabilities in GNU binutils 2.24 and earlier allow local users to delete arbitrary files via a .. (dot dot) or full path name in an archive to (1) strip or (2) objcopy or create arbitrary files via (3) a .. (dot dot) or full path name in an archive to ar.

Solution(s)

  • gentoo-linux-upgrade-sys-devel-binutils

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;