Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2015-1302: Chromium: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2015-1302: Chromium: Multiple vulnerabilities

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
11/11/2015
Created
07/25/2018
Added
10/30/2017
Modified
01/08/2018

Description

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.

Solution(s)

  • gentoo-linux-upgrade-www-client-chromium

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;