Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2015-2044: Xen: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2015-2044: Xen: Multiple vulnerabilities

Severity
2
CVSS
(AV:L/AC:L/Au:N/C:P/I:N/A:N)
Published
03/12/2015
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

The emulation routines for unspecified X86 devices in Xen 3.2.x through 4.5.x does not properly initialize data, which allow local HVM guest users to obtain sensitive information via vectors involving an unsupported access size.

Solution(s)

  • gentoo-linux-upgrade-app-emulation-xen

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;