Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2015-3395: FFmpeg: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2015-3395: FFmpeg: Multiple vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
06/16/2015
Created
07/25/2018
Added
10/30/2017
Modified
10/29/2021

Description

The msrle_decode_pal4 function in msrledec.c in Libav before 10.7 and 11.x before 11.4 and FFmpeg before 2.0.7, 2.2.x before 2.2.15, 2.4.x before 2.4.8, 2.5.x before 2.5.6, and 2.6.x before 2.6.2 allows remote attackers to have unspecified impact via a crafted image, related to a pixel pointer, which triggers an out-of-bounds array access.

Solution(s)

  • gentoo-linux-upgrade-media-video-ffmpeg
  • gentoo-linux-upgrade-media-video-libav

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;