Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2015-5986: BIND: Denial of Service

Severity CVSS Published Added Modified
7 (AV:N/AC:M/Au:N/C:N/I:N/A:C) September 04, 2015 October 30, 2017 October 30, 2017

Description

openpgpkey_61.c in named in ISC BIND 9.9.7 before 9.9.7-P3 and 9.10.x before 9.10.2-P4 allows remote attackers to cause a denial of service (REQUIRE assertion failure and daemon exit) via a crafted DNS response.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

gentoo-linux-upgrade-net-dns-bind

Related Vulnerabilities