Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2016-4955: NTP: Multiple vulnerabilities

Severity CVSS Published Added Modified
3 (AV:N/AC:H/Au:N/C:N/I:N/A:P) July 03, 2016 October 29, 2017 October 29, 2017

Description

ntpd in NTP 4.x before 4.2.8p8, when autokey is enabled, allows remote attackers to cause a denial of service (peer-variable clearing and association outage) by sending (1) a spoofed crypto-NAK packet or (2) a packet with an incorrect MAC value at a certain time.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

gentoo-linux-upgrade-net-misc-ntp

Related Vulnerabilities