Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2019-13917: Exim: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2019-13917: Exim: Multiple vulnerabilities

Severity
10
CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Published
07/25/2019
Created
09/09/2019
Added
09/09/2019
Modified
09/09/2019

Description

Exim 4.85 through 4.92 (fixed in 4.92.1) allows remote code execution as root in some unusual configurations that use the ${sort } expansion for items that can be controlled by an attacker (e.g., $local_part or $domain).

Solution(s)

  • gentoo-linux-upgrade-mail-mta-exim

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;