Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2020-14198: Bitcoin: Multiple vulnerabilities

Free InsightVM Trial No credit card necessary
Watch Demo See how it all works
Back to Search

Gentoo Linux: CVE-2020-14198: Bitcoin: Multiple vulnerabilities

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
09/10/2020
Created
09/30/2020
Added
09/30/2020
Modified
09/30/2020

Description

Bitcoin Core 0.20.0 allows remote denial of service.

Solution(s)

  • gentoo-linux-upgrade-net-p2p-bitcoin-cli
  • gentoo-linux-upgrade-net-p2p-bitcoin-qt
  • gentoo-linux-upgrade-net-p2p-bitcoind

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;