Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2020-24614: Fossil: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2020-24614: Fossil: Multiple vulnerabilities

Severity
7
CVSS
(AV:N/AC:L/Au:S/C:P/I:P/A:P)
Published
08/25/2020
Created
11/04/2020
Added
11/03/2020
Modified
11/03/2020

Description

Fossil before 2.10.2, 2.11.x before 2.11.2, and 2.12.x before 2.12.1 allows remote authenticated users to execute arbitrary code. An attacker must have check-in privileges on the repository.

Solution(s)

  • gentoo-linux-upgrade-dev-vcs-fossil

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;