Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2021-21148: Chromium, Google Chrome: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2021-21148: Chromium, Google Chrome: Multiple vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
02/09/2021
Created
05/04/2021
Added
05/03/2021
Modified
04/07/2022

Description

Heap buffer overflow in V8 in Google Chrome prior to 88.0.4324.150 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Solution(s)

  • gentoo-linux-upgrade-www-client-chromium
  • gentoo-linux-upgrade-www-client-google-chrome

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;