Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2021-35368: OWASP ModSecurity Core Rule Set: Multiple Vulnerabilities

Free InsightVM Trial No Credit Card Necessary
Watch Demo See how it all works
Back to Search

Gentoo Linux: CVE-2021-35368: OWASP ModSecurity Core Rule Set: Multiple Vulnerabilities

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
11/05/2021
Created
05/23/2023
Added
05/23/2023
Modified
05/23/2023

Description

OWASP ModSecurity Core Rule Set 3.1.x before 3.1.2, 3.2.x before 3.2.1, and 3.3.x before 3.3.2 is affected by a Request Body Bypass via a trailing pathname.

Solution(s)

  • gentoo-linux-upgrade-www-apache-modsecurity-crs

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;