Rapid7 Vulnerability & Exploit Database

HP-UX: CVE-1999-1136: Fixes a problem with the e-mail or modem traffic to and from on-site customer machines and Response Center Predictive machines.

Back to Search

HP-UX: CVE-1999-1136: Fixes a problem with the e-mail or modem traffic to and from on-site customer machines and Response Center Predictive machines.

Severity
5
CVSS
(AV:L/AC:L/Au:N/C:P/I:P/A:P)
Published
07/30/1998
Created
07/25/2018
Added
08/11/2017
Modified
09/12/2017

Description

Vulnerability in Predictive on HP-UX 11.0 and earlier, and MPE/iX 5.5 and earlier, allows attackers to compromise data transfer for Predictive messages (using e-mail or modem) between customer and Response Center Predictive systems.

Solution(s)

  • hpux-apply-phss-14592

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;