Vulnerability & Exploit Database

Back to search

HP-UX: CVE-2014-6593: Potential security vulnerabilities have been identified in the Java Runtime Environment (JRE) and the Java Developer Kit (JDK) running on HP-UX. These vulnerabilities could allow remote unauthorized access, disclosure of information, and other vulnerabilities.

Severity CVSS Published Added Modified
4 (AV:N/AC:H/Au:N/C:P/I:P/A:N) January 20, 2015 August 10, 2017 September 11, 2017

Available Exploits 

Description

Unspecified vulnerability in Oracle Java SE 5.0u75, 6u85, 7u72, and 8u25; Java SE Embedded 7u71 and 8u6; and JRockit 27.8.4 and 28.3.4 allows remote attackers to affect confidentiality and integrity via vectors related to JSSE.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

hpux-update-jdk60-jdk60

Related Vulnerabilities