Vulnerability & Exploit Database

Back to search

Apache Tomcat Exception Handling Information Disclosure Vulnerability

Severity CVSS Published Added Modified
6 (AV:N/AC:M/Au:N/C:P/I:P/A:N) February 10, 2008 June 18, 2008 February 12, 2015

Description

Certain versions of Apache Tomcat process parameters in the context of the wrong request. This could allow a remote attacker to obtain sensitive information.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

tomcat-6x-upgrade-6_0_16

Related Vulnerabilities