Vulnerability & Exploit Database

Back to search

PHP base64_encode and GD Library Integer Overflow

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) October 09, 2003 August 16, 2007 September 30, 2012

Description

Integer overflows in (1) base64_encode and (2) the GD library for PHP before 4.3.3 have unknown impact and unknown attack vectors.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

php-upgrade-4_3_3

Related Vulnerabilities