Vulnerability & Exploit Database

Back to search

PHP Multiple Vulnerabilities Fixed in version 4.4.9

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:P/I:P/A:P) August 11, 2008 August 17, 2008 February 12, 2015

Description

Buffer overflow in PCRE before 7.6 allows remote attackers to execute arbitrary code via a regular expression containing a character class with a large number of characters with Unicode code points greater than 255.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

php-upgrade-4_4_9

Related Vulnerabilities