Rapid7 Vulnerability & Exploit Database

PHP Multiple Vulnerabilities Fixed in version 5.2.10

Back to Search

PHP Multiple Vulnerabilities Fixed in version 5.2.10

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
06/18/2009
Created
07/25/2018
Added
06/30/2010
Modified
05/27/2016

Description

The exif_read_data function in the Exif module in PHP before 5.2.10 allows remote attackers to cause a denial of service (crash) via a malformed JPEG image with invalid offset fields, a different issue than CVE-2005-3353.

Solution(s)

  • php-upgrade-5_2_10

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;