Rapid7 Vulnerability & Exploit Database

Huawei EulerOS: CVE-2021-3997: systemd security update

Back to Search

Huawei EulerOS: CVE-2021-3997: systemd security update

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
04/18/2022
Created
04/20/2022
Added
04/19/2022
Modified
04/19/2022

Description

A flaw was found in systemd. An uncontrolled recursion in systemd-tmpfiles may lead to a denial of service at boot time when too many nested directories are created in /tmp.

Solution(s)

  • huawei-euleros-2_0_sp9-upgrade-systemd
  • huawei-euleros-2_0_sp9-upgrade-systemd-container
  • huawei-euleros-2_0_sp9-upgrade-systemd-libs
  • huawei-euleros-2_0_sp9-upgrade-systemd-udev
  • huawei-euleros-2_0_sp9-upgrade-systemd-udev-compat

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;