Vulnerability & Exploit Database

Back to search

IBM AIX: java_feb2015_advisory, java_oct2014_advisory, nettcp_advisory, openssl_advisory11 (CVE-2014-3566): Vulnerability in IBM Java SDK affects AIX

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:P/I:N/A:N) October 13, 2014 November 29, 2017 December 07, 2017

Available Exploits 

Description

The SSL protocol 3.0, as used in OpenSSL through 1.0.1i and other products, uses nondeterministic CBC padding, which makes it easier for man-in-the-middle attackers to obtain cleartext data via a padding-oracle attack, aka the "POODLE" issue.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

ibm-aix-java_feb2015_advisory

Related Vulnerabilities