Rapid7 Vulnerability & Exploit Database

Joomla!: [20100423] - Core - Installer Migration Script (CVE-2010-1433)

Back to Search

Joomla!: [20100423] - Core - Installer Migration Script (CVE-2010-1433)

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
02/13/2014
Created
07/25/2018
Added
02/20/2014
Modified
06/28/2021

Description

Joomla! Core is prone to a vulnerability that lets attackers upload arbitrary files because the application fails to properly verify user-supplied input. An attacker can exploit this vulnerability to upload arbitrary code and run it in the context of the webserver process. This may facilitate unauthorized access or privilege escalation; other attacks are also possible. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.15 are vulnerable.

Solution(s)

  • joomla-upgrade-1_5_16

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;