Rapid7 Vulnerability & Exploit Database

Joomla!: [20170404] - Core - XSS Vulnerability (CVE-2017-7986)

Back to Search

Joomla!: [20170404] - Core - XSS Vulnerability (CVE-2017-7986)

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Published
04/25/2017
Created
07/25/2018
Added
04/27/2017
Modified
10/30/2017

Description

In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering of specific HTML attributes leads to XSS vulnerabilities in various components.

Solution(s)

  • joomla-upgrade-3_7_0

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;