Rapid7 Vulnerability & Exploit Database

Juniper Junos OS: Branch SRX Series vulnerable to denial of service for new Dynamic VPN connections (JSA10620) (CVE-2014-0612)

Back to Search

Juniper Junos OS: Branch SRX Series vulnerable to denial of service for new Dynamic VPN connections (JSA10620) (CVE-2014-0612)

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
04/14/2014
Created
07/25/2018
Added
05/07/2014
Modified
02/13/2015

Description

Unspecified vulnerability in Juniper Junos before 11.4R10-S1, before 11.4R11, 12.1X44 before 12.1X44-D26, 12.1X44 before 12.1X44-D30, 12.1X45 before 12.1X45-D20, and 12.1X46 before 12.1X46-D10, when Dynamic IPsec VPN is configured, allows remote attackers to cause a denial of service (new Dynamic VPN connection failures and CPU and disk consumption) via unknown vectors.

Solution(s)

  • juniper-junos-os-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;