Rapid7 Vulnerability & Exploit Database

CESA-2002:122: gaim security update

Back to Search

CESA-2002:122: gaim security update

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
10/04/2002
Created
07/25/2018
Added
03/12/2010
Modified
07/04/2017

Description

Updated gaim packages are now available for CentOS Linux Advanced Server. These updates fix a buffer overflow in the Jabber plug-in module.

Gaim is an instant messaging client based on the published TOC protocol from AOL. Versions of gaim prior to 0.58 contain a buffer overflow in the Jabber plug-in module. Users of gaim should update to these errata packages containing gaim 0.59 which is not vulnerable to this issue. Please note that gaim version 0.57 had an additional security problem which has been fixed in version 0.58 (CAN-2002-0377); however, CentOS Linux Advanced Server did not ship with version 0.57 and was not vulnerable to this issue. [update 14 Aug 2002] Previous packages pushed were not signed, this update replaces the packages with signed versions

Solution(s)

  • centos-upgrade-gaim

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;