Rapid7 Vulnerability & Exploit Database

ELSA-2011-1807 Important: Oracle Linux jasper security update

Back to Search

ELSA-2011-1807 Important: Oracle Linux jasper security update

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
12/17/2011
Created
07/25/2018
Added
01/25/2012
Modified
07/04/2017

Description

Oracle Linux Security Advisory ELSA-2011-1807 https://rhn.redhat.com/errata/RHSA-2011-1807.html The following updated rpms for Oracle Linux 6 have been uploaded to the Unbreakable Linux Network: i386: jasper-1.900.1-15.el6_1.1.i686.rpm jasper-devel-1.900.1-15.el6_1.1.i686.rpm jasper-libs-1.900.1-15.el6_1.1.i686.rpm jasper-utils-1.900.1-15.el6_1.1.i686.rpm x86_64: jasper-1.900.1-15.el6_1.1.x86_64.rpm jasper-devel-1.900.1-15.el6_1.1.i686.rpm jasper-devel-1.900.1-15.el6_1.1.x86_64.rpm jasper-libs-1.900.1-15.el6_1.1.i686.rpm jasper-libs-1.900.1-15.el6_1.1.x86_64.rpm jasper-utils-1.900.1-15.el6_1.1.x86_64.rpm SRPMS: http://oss.oracle.com/ol6/SRPMS-updates/jasper-1.900.1-15.el6_1.1.src.rpm Description of changes: [1.900.1-15.1] - CERT VU#887409: heap buffer overflow flaws lead to arbitrary code execution (#749149)

Solution(s)

  • oracle-linux-upgrade-jasper
  • oracle-linux-upgrade-jasper-devel
  • oracle-linux-upgrade-jasper-libs
  • oracle-linux-upgrade-jasper-utils

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;