Rapid7 Vulnerability & Exploit Database

ELSA-2013-0499 Low: Oracle Linux xinetd security and bug fix update

Back to Search

ELSA-2013-0499 Low: Oracle Linux xinetd security and bug fix update

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:P/I:N/A:N)
Published
06/04/2012
Created
07/25/2018
Added
03/03/2013
Modified
04/11/2019

Description

builtins.c in Xinetd before 2.3.15 does not check the service type when the tcpmux-server service is enabled, which exposes all enabled services and allows remote attackers to bypass intended access restrictions via a request to tcpmux port 1.

Solution(s)

  • oracle-linux-upgrade-xinetd

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;