Vulnerability & Exploit Database

Back to search

ELSA-2014-1636 Important: Oracle Linux java-1.8.0-openjdk security update

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) October 14, 2014 October 22, 2014 July 03, 2017

Description

Unspecified vulnerability in Oracle Java SE 8u20 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

oracle-linux-upgrade-java-1-8-0-openjdk

Related Vulnerabilities