Rapid7 Vulnerability & Exploit Database

ELSA-2015-0766 Critical: Oracle Linux firefox security update

Back to Search

ELSA-2015-0766 Critical: Oracle Linux firefox security update

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
03/31/2015
Created
07/25/2018
Added
04/02/2015
Modified
04/11/2019

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 37.0, Firefox ESR 31.x before 31.6, and Thunderbird before 31.6 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Solution(s)

  • oracle-linux-upgrade-firefox
  • oracle-linux-upgrade-xulrunner
  • oracle-linux-upgrade-xulrunner-devel

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;