Rapid7 Vulnerability & Exploit Database

ELSA-2015-1628 Moderate: Oracle Linux mysql55-mysql security update

Back to Search

ELSA-2015-1628 Moderate: Oracle Linux mysql55-mysql security update

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
01/21/2015
Created
07/25/2018
Added
08/18/2015
Modified
04/11/2019

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier, and 5.6.21 and earlier, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Server : Security : Encryption.

Solution(s)

  • oracle-linux-upgrade-mysql55-mysql
  • oracle-linux-upgrade-mysql55-mysql-bench
  • oracle-linux-upgrade-mysql55-mysql-devel
  • oracle-linux-upgrade-mysql55-mysql-libs
  • oracle-linux-upgrade-mysql55-mysql-server
  • oracle-linux-upgrade-mysql55-mysql-test

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;