• Close
  • Back to search

    RHSA-2013:0624: java-1.5.0-ibm security update

    Severity CVSS Published Added Modified
    10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) March 04, 2013 March 14, 2013 September 06, 2015

    Available Exploits 

    Description

    IBM J2SE version 5.0 includes the IBM Java Runtime Environment and the IBMJava Software Development Kit.This update fixes several vulnerabilities in the IBM Java RuntimeEnvironment and the IBM Java Software Development Kit. Detailedvulnerability descriptions are linked from the IBM Security alerts page,listed in the References section. (CVE-2013-0409, CVE-2013-0424,CVE-2013-0425, CVE-2013-0426, CVE-2013-0427, CVE-2013-0428, CVE-2013-0432,CVE-2013-0433, CVE-2013-0434, CVE-2013-0440, CVE-2013-0442, CVE-2013-0443,CVE-2013-0445, CVE-2013-0450, CVE-2013-0809, CVE-2013-1476, CVE-2013-1478,CVE-2013-1480, CVE-2013-1481, CVE-2013-1486, CVE-2013-1493)All users of java-1.5.0-ibm are advised to upgrade to these updatedpackages, containing the IBM J2SE 5.0 SR16 release. All running instancesof IBM Java must be restarted for this update to take effect.

    Free Nexpose Download

    Discover, prioritize, and remediate security risks today!

     Download now

    References

    Solution

    linuxrpm-upgrade-rhel50-iSeries-java-1.5.0-ibm

    Related Vulnerabilities