Rapid7 Vulnerability & Exploit Database

RHSA-2014:0196: flash-plugin security update

Back to Search

RHSA-2014:0196: flash-plugin security update

Severity
10
CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Published
02/21/2014
Created
07/25/2018
Added
02/26/2014
Modified
07/04/2017

Description

The flash-plugin package contains a Mozilla Firefox compatible Adobe FlashPlayer web browser plug-in.This update fixes multiple vulnerabilities in Adobe Flash Player. Thesevulnerabilities are detailed in the Adobe Security bulletin APSB14-07,listed in the References section. Specially-crafted SWF content couldcause flash-plugin to crash or, potentially, execute arbitrary code when avictim loads a page containing the malicious SWF content. (CVE-2014-0498,CVE-2014-0499, CVE-2014-0502)All users of Adobe Flash Player should install this updated package, whichupgrades Flash Player to version 11.2.202.341.

Solution(s)

  • redhat-upgrade-flash-plugin

References

  • redhat-upgrade-flash-plugin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;