Rapid7 Vulnerability & Exploit Database

SuSE 9.0 security update for a2ps

Back to Search

SuSE 9.0 security update for a2ps

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
11/06/2004
Created
07/25/2018
Added
11/06/2004
Modified
11/18/2015

Description

The system is missing one or more SuSE security patches. Security Update: This update fix' the handling of filename that include shell meta-characters. Without this patch it was possible to execute shell commands via a2ps by providing a filename that includes meta-characters as an argument.

Solution(s)

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;