Rapid7 Vulnerability & Exploit Database

SuSE 9.0 security update for apache

Free InsightVM Trial No credit card necessary
Watch Demo See how it all works
Back to Search

SuSE 9.0 security update for apache

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
11/06/2004
Created
07/25/2018
Added
11/06/2004
Modified
11/18/2015

Description

The system is missing one or more SuSE security patches. Security fix in mod_proxy (CAN-2004-0492): With the fix, responses from a remote server are rejected if they send an invalid (negative) Content-Length. The security issue is a buffer overflow; it does not represent a significant Denial of Service attack as requests will continue to be handled by other Apache child processes; but under some circumstances it may be possible to exploit this issue to cause arbitrary code execution.

Solution(s)

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;