Vulnerability & Exploit Database

Back to search

RHSA-2009:1551: java-1.4.2-ibm security update

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) November 04, 2009 November 11, 2009 September 06, 2015

Available Exploits 

Description

The IBM 1.4.2 SR13-FP2 Java release includes the IBM Java 2 RuntimeEnvironment and the IBM Java 2 Software Development Kit.This update fixes two vulnerabilities in the IBM Java 2 Runtime Environmentand the IBM Java 2 Software Development Kit. These vulnerabilities aresummarized on the IBM "Security alerts" page listed in the Referencessection. (CVE-2008-5349, CVE-2009-2625)Warning: Do not install these java-1.4.2-ibm packages for SAP alongside thejava-1.4.2-ibm packages from the Red Hat Enterprise Linux Extras orSupplementary channels on the Red Hat Network. Doing so could cause yoursystem to fail to update cleanly, among other possible problems.All users of java-1.4.2-ibm for Red Hat Enterprise Linux 4 and 5 for SAPare advised to upgrade to these updated packages, which contain the IBM1.4.2 SR13-FP2 Java release. All running instances of IBM Java must berestarted for this update to take effect.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

linuxrpm-upgrade-rhel50-x86_64-java-1.4.2-ibm

Related Vulnerabilities